Google прекращает поддержку не обновленных браузеров

Руководством компании Google принято решение с 1 августа 2011 года о прекращении поддержки устаревших версий браузерв. Такие версии как, Firefox 3.5, Safari 3 и IE7 не будут поддерживаться службой Google Apps, для поддержки офисных пакетов, включающих в себя Gmail, Google Docs, Google Talk, Google Sites и Google Calendar.

Как сообщил вице-президент по разработкам компании Google Venkat Panchapakesan, на официальном странице Google, компания не может поддерживать эти приложения из-за внедрения языка разметки HTML5, который не поддерживается браузерами устаревших версий. На страничке имеются ссылки для обновления выше перечисленных браузеров. В заключении Venkat Panchapakesan обратился с обращением к пользователям, в котором, в частности говорится, что обновление браузеров является не только дополнительными удобствами, но и необходимостью для продвижения в Интернет будущего.

А если вы хотите найти в интернете свою вторую половинку, то фото знакомства.ru для вас. Добавьте свою анкету и начинайте поиск.

Добавить комментарий

Ваш адрес email не будет опубликован. Обязательные поля помечены *